Kiln

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
[TON] Data aggregation delayed
Resolved·Degraded performance

Everything is back to normal

Mon, Jun 22, 2026, 03:50 PM
(2 months ago)
·
Affected components
Jun 2, 2026, 09:55 AM
12:58 PM
Updates

Resolved

Everything is back to normal

Mon, Jun 22, 2026, 03:50 PM

Monitoring

We have identified and fixed the root cause, we are monitoring.

Tue, Jun 2, 2026, 12:58 PM(2 weeks earlier)

Investigating

We are currently experiencing delays with our data aggregators on TON and are investigating the root cause

Tue, Jun 2, 2026, 09:55 AM(3 hours earlier)