Investigating
The foundation communicated on the issue and sent upgrades to fix that issue. Our validator was upgraded to the new fixed version
Investigating
Dear Customer,
We would like to inform you of a new incident currently affecting the Sui network.
At this time, the Sui blockchain is halted and block production has stopped across the network.
We will keep you informed as soon as more information becomes available or the network status changes.
Thank you for your patience and understanding.
Best regards,
The Kiln Team