Resolved
Normal operations have resumed
Monitoring
We have successfully upgraded our infrastructure and data aggregation is in progress
Monitoring
We are upgrading our internal infrastructure
Monitoring
An upgrade is underway on the Injective chain. During this period data aggregation is paused