Resolved
A fix was deployed to not error on deprecated mainnet Venus vaults.
Investigating
Some calls to /defi/* currently fail when targeting Venus vaults.
We have identified the root cause and are deploying a fix.
Resolved
The incident is resolved.
Monitoring
The /defi/* endpoints are operational.
We are monitoring.
Investigating
The indexing is in progress. It will be over in less than an hour.
Investigating
We have identified the root cause and are in the process of re-deploying our indexer.
We do not have yet a final timeline but will share one as soon as possible.
Investigating
We have identified the dependency failing.
The issue only affects ethereum mainnet.
Investigating
We are investigating /defi/* routes instability.