Network Stats Endpoints Outage
Identified·Degraded performance

DOT is now operational again.

Mon, Dec 22, 2025, 01:36 PM
(4 days ago)
·
Affected components
Updates

Identified

DOT is now operational again.

Mon, Dec 22, 2025, 01:36 PM

Identified

Multiple protocols are now operational again

Mon, Dec 15, 2025, 02:49 PM(6 days earlier)

Identified

We have identified the issue and are working to resolve it

Mon, Dec 15, 2025, 02:32 PM(17 minutes earlier)

Investigating

We are investigating an outage with a 3rd party data source that impacts our network stats endpoints across multiple protocols

Mon, Dec 15, 2025, 02:23 PM