Unable to exit ethereum keys
Resolved·Degraded performance

We confirm our ethereum exit requests processing systems are back to normal operation

Fri, Dec 12, 2025, 10:01 AM
(20 hours ago)
·
Affected components
Updates

Resolved

We confirm our ethereum exit requests processing systems are back to normal operation

Fri, Dec 12, 2025, 10:01 AM

Monitoring

We have successfully deployed a fix and confirm all pending ethereum validator exit messages have been sent onchain. We will closely monitor future ethereum validator exits to make sure the issue does not resurface.

Wed, Dec 10, 2025, 07:39 PM(1 day earlier)

Identified

We are still working on a fix for this issue. Validator rewards are unaffected and all pending exits will be sent to the network when we resolve this issue.

Wed, Dec 10, 2025, 06:32 PM(1 hour earlier)

Identified

We are aware of an issue preventing ethereum validator keys from being exited. We are working on a fix and will provide updates as we resolve this. Impacted ethereum validators still generate rewards and all other ethereum validators are not impacted - generating rewards as usual.

Wed, Dec 10, 2025, 05:24 PM(1 hour earlier)