Dashboard and Widget downtimes
Monitoring·Degraded performance

Services are back online in nominal conditions. We continue to monitor the situation.

Fri, Oct 31, 2025, 08:07 PM
(1 day ago)
·
Affected components
Kiln Dashboard
Updates

Monitoring

Services are back online in nominal conditions. We continue to monitor the situation.

Fri, Oct 31, 2025, 08:07 PM

Identified

The Kiln Dashboard and Widget are experiencing instability again. We are investigating.

Fri, Oct 31, 2025, 06:34 PM(1 hour earlier)

Monitoring

Services are back online in nominal conditions. We are closely monitoring the situation.

Fri, Oct 31, 2025, 01:20 PM(5 hours earlier)

Investigating

Kiln Dashboard and Widget are experiencing lags and short downtimes, we are investigating the issue.

Fri, Oct 31, 2025, 11:30 AM(1 hour earlier)