Increased error rates on some endpoints of our API
Monitoring·Degraded performance

Services are back online in nominal conditions. We continue to monitor the situation.

Fri, Oct 31, 2025, 08:09 PM
(1 day ago)
·
Affected components
Updates

Monitoring

Services are back online in nominal conditions. We continue to monitor the situation.

Fri, Oct 31, 2025, 08:09 PM

Identified

The Kiln Dashboard and Widget are experiencing instability again. We are investigating.

Fri, Oct 31, 2025, 06:46 PM(1 hour earlier)

Monitoring

Services are back online in nominal conditions. We are closely monitoring the situation.

Fri, Oct 31, 2025, 01:17 PM(5 hours earlier)

Investigating

We are aware of increased error rates on our API that seem to mostly impact defi endpoints, although other endpoints may be affected too. We will update this incident as we investigate and resolve this situation

Fri, Oct 31, 2025, 09:42 AM(3 hours earlier)