TRX API data incomplete
Identified·Degraded performance

We have identified potential missing vote data that affects the rewards reported in the API. We are synchronising this missing data

Mon, Oct 20, 2025, 04:05 PM
(1 day ago)
·
Affected components
Updates

Identified

We have identified potential missing vote data that affects the rewards reported in the API. We are synchronising this missing data

Mon, Oct 20, 2025, 04:05 PM

Monitoring

Data has been re-synced and we are checking the validity

Mon, Oct 20, 2025, 12:31 PM(3 hours earlier)

Identified

We are re-syncing data to bring it up to date

Fri, Oct 17, 2025, 01:59 PM(2 days earlier)

Identified

We have resolved performance issues and are now re-syncing missing data

Fri, Oct 17, 2025, 08:07 AM(5 hours earlier)

Identified

Data is currently delayed whilst we continue to work on a fix

Thu, Oct 16, 2025, 04:05 PM(16 hours earlier)

Identified

We are working on a resolution

Thu, Oct 16, 2025, 01:40 PM(2 hours earlier)

Investigating

We are investigating a performance issue with our TRX services

Thu, Oct 16, 2025, 08:08 AM(5 hours earlier)