Ethereum API data freshness issues
Identified·Degraded performance

We confirm recovery of our polygon API. Some endpoints of our Ethereum API require additional investigations, for which we will provide updates later today.

Tue, Sep 16, 2025, 02:03 AM
(1 day ago)
·
Affected components
Updates

Identified

We confirm recovery of our polygon API. Some endpoints of our Ethereum API require additional investigations, for which we will provide updates later today.

Tue, Sep 16, 2025, 02:03 AM

Investigating

We are aware of an issue impacting the freshness of the data served by our Ethereum and Polygon APIs. We are investigating and will provide updates as we address the issue

Tue, Sep 16, 2025, 01:35 AM(28 minutes earlier)