Injective Chain Halt
Resolved·Degraded performance

We confirm recovery of our services on the injective chain

Mon, Aug 4, 2025, 02:10 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

We confirm recovery of our services on the injective chain

Mon, Aug 4, 2025, 02:10 PM

Monitoring

Our monitoring systems indicate the chain is back to normal operation, we will continue to monitor the situation and apply fixes released by the foundation.

Mon, Aug 4, 2025, 09:31 AM(4 hours earlier)

Identified

We have noticed another chain halt for the injective chain.

Mon, Aug 4, 2025, 09:10 AM(20 minutes earlier)

Monitoring

Injective Chain has restarted. Mainnet nodes are now operational. We'll continue monitoring any potential issues for the next few hours.

Thu, Jul 31, 2025, 06:36 PM(3 days earlier)

Investigating

The v1.16 upgrade has halted the chain

Thu, Jul 31, 2025, 03:26 PM(3 hours earlier)