Resolved
Rewards have been resynced and updated
Investigating
The issue only affects July 29th.
Investigating
Dear Users,
Some rewards are missing on stakes using ReStaking mechanism since 29th of July.
Our team is actively investigating.
Best regards,