Aggregated Data Missing
Resolved·Degraded performance

All data has been re-aggregated and our API is operational

Mon, Jul 7, 2025, 10:13 AM
(5 days ago)
·
Affected components
Updates

Resolved

All data has been re-aggregated and our API is operational

Mon, Jul 7, 2025, 10:13 AM

Identified

We are finalising the aggregation of data

Mon, Jul 7, 2025, 07:21 AM(2 hours earlier)

Identified

Data is being re-aggregated

Fri, Jul 4, 2025, 01:22 PM(2 days earlier)

Investigating

Our API is missing some data and we are re-syncing to resolve this

Fri, Jul 4, 2025, 11:47 AM(1 hour earlier)