Kiln Onchain pooling is paused
Resolved·Degraded performance

Pooling has been unpaused, deposit and withdrawal activity is now resumed properly, taking into account the last 7 days rewards earned by the pool. Thank you for your patience.

All users who are part of the exiting liquidity buffer that was created at a lower rate have been compensated onchain.

Kiln pooling users: https://etherscan.io/tx/0x638f8db7eadd401f9951e9e6da066aee2d4b978ba041ff67900106b5c39e7993

Coinbase pooling users: https://etherscan.io/tx/0x00f5f6bfb1b5076c11500ae5df0598bde6597a922665c4d0c9dbc4a2ffe07b9d

Thu, May 15, 2025, 09:30 AM
(1 month ago)
·
Affected components
Updates

Resolved

Pooling has been unpaused, deposit and withdrawal activity is now resumed properly, taking into account the last 7 days rewards earned by the pool. Thank you for your patience.

All users who are part of the exiting liquidity buffer that was created at a lower rate have been compensated onchain.

Kiln pooling users: https://etherscan.io/tx/0x638f8db7eadd401f9951e9e6da066aee2d4b978ba041ff67900106b5c39e7993

Coinbase pooling users: https://etherscan.io/tx/0x00f5f6bfb1b5076c11500ae5df0598bde6597a922665c4d0c9dbc4a2ffe07b9d

Thu, May 15, 2025, 09:30 AM

Identified

To make sure the user positions take into account the last 7 day rewards right after the unpause procedure, we are delaying the unpause until all oracles are running on the latest version. We will communicate here the new unpause ETA which should be within the next 24 hours. Thanks you for your understanding.

Wed, May 14, 2025, 12:43 PM(20 hours earlier)

Identified

Fix has been approved by 3 security partners. Unpause will be performed at 1pm UTC and full deposit and withdrawal activity will be resumed.

Wed, May 14, 2025, 09:29 AM(3 hours earlier)

Identified

Due to security audit delay, the unpause ETA is now Wednesday 14th 10:00am UTC. We are confident that there should not be extra delays. Two security partners already reviewed and approved the fix.

Thank you for your understanding.

Mon, May 12, 2025, 12:16 PM(1 day earlier)

Identified

The negative APY reporting issue is fixed, all user can now see the correct APY on their app.

Contracts remain paused as the fix is under review by 3 security partners. ETA for activity to resume is still Tuesday 13th 10:00am UTC.

Sat, May 10, 2025, 07:10 AM(2 days earlier)

Identified

Maintenance is ongoing and fix is being reviewed by security auditors.

Funds are safe and earning rewards as usual.

Invalid negative APY on apps is being fixed, waiting for monitoring to complete re-indexing.

New ETA to resume full deposit and withdrawal activity is Tuesday May 13th at 10:00 AM UTC.

Thu, May 8, 2025, 04:53 PM(1 day earlier)

Investigating

Root cause has been identified and a fix is in progress. All positions staked are safe and earning rewards as usual.

APY displayed on apps (~ -50%) are wrong, APY is actually as usual. We are working on a fix of our reporting endpoint following the maintenance mode of the contracts to display correct APY.

The current ETA to apply the fix and resume the deposit and withdrawals activities is May 12th 10:00am UTC

Wed, May 7, 2025, 02:53 PM(1 day earlier)

Investigating

We temporarily disabled the Kiln Explorer because it was displaying incorrect data.

Wed, May 7, 2025, 01:40 PM(1 hour earlier)

Investigating

All Kiln onchain pooling instances are paused. Deposit and Withdrawals are not possible while investigation is ongoing.

Wed, May 7, 2025, 01:01 PM(38 minutes earlier)