Polygon reporting API delay
Monitoring·Degraded performance

The issue has been identified, the indexer is catching up. We will provide another update by next Friday EOD.

Wed, May 7, 2025, 04:54 PM
(1 day ago)
·
Affected components
Updates

Monitoring

The issue has been identified, the indexer is catching up. We will provide another update by next Friday EOD.

Wed, May 7, 2025, 04:54 PM

Investigating

The Polygon reporting API is experiencing a delay from block 22431264. We are investigating.

Wed, May 7, 2025, 11:35 AM(5 hours earlier)