Ethereum mainnet pectra fork
In progress·Under maintenance
  • Kiln Connect API:

    • Consensus Rewards updates:

      • The reporting API consensus_rewards amounts have been restated following the upgrade. No noticeable discrepancies are expected.

      • Daily rewards will be available until The Merge (September 2022).

      • Daily rewards availability until the Beacon Chain launch (December 2020) is expected by end of May.

Wed, May 7, 2025, 04:45 PM
(1 day ago)
·
Affected components
Kiln Dashboard
Ethereum (ETH)
Ethereum (ETH)
Updates

In progress

  • Kiln Connect API:

    • Consensus Rewards updates:

      • The reporting API consensus_rewards amounts have been restated following the upgrade. No noticeable discrepancies are expected.

      • Daily rewards will be available until The Merge (September 2022).

      • Daily rewards availability until the Beacon Chain launch (December 2020) is expected by end of May.

Wed, May 7, 2025, 04:45 PM

In progress

Preview API spec changes are available for the reporting and crafting API. Additional fields are still expected.
https://docs.api.kiln.fi/v0-api-testnet/reference/getethstakes-2

Wed, May 7, 2025, 10:02 AM(6 hours earlier)

In progress

Maintenance has started

Wed, May 7, 2025, 08:00 AM(2 hours earlier)

Scheduled

The mainnet Ethereum Pectra fork is scheduled at the start of epoch 364032 on May 07, 2025 at 10:05:11 UTC. No downtime is expected.
We will provide updates with the expected changes.

Mon, May 5, 2025, 09:49 AM(1 day earlier)