Tezos: rewards distribution delayed
Identified·Degraded performance

Payments are delayed following Rio protocol activation (on the Delegation part). Work in progress to update payment system.

Mon, May 5, 2025, 08:40 AM
(4 days ago)
·
Affected components
Updates

Identified

Payments are delayed following Rio protocol activation (on the Delegation part). Work in progress to update payment system.

Mon, May 5, 2025, 08:40 AM

Monitoring

Payments done. Monitoring for cycle 859

Fri, May 2, 2025, 02:07 PM(2 days earlier)

Identified

Rewards distribution following Rio upgrade is delayed. We are fixing an issue, it will resume shortly.

Fri, May 2, 2025, 07:43 AM(6 hours earlier)