Polkadot & Kusama reporting API lagging
Identified·Degraded performance

Data restoration for the Kiln scope has been completed.
We continue to work on restoring network-wide data; ETA remains undetermined.

Tue, May 6, 2025, 10:35 AM
(4 days ago)
·
Affected components
Updates

Identified

Data restoration for the Kiln scope has been completed.
We continue to work on restoring network-wide data; ETA remains undetermined.

Tue, May 6, 2025, 10:35 AM

Identified

We are currently focused on restoring Kiln related data (validators, nominators, pool members), with an expected resolution within the next 24 hours.
Restoration of network-wide data remains in progress, but we do not have an ETA at this time.

Mon, May 5, 2025, 09:44 AM(1 day earlier)

Identified

The issue is caused by an outage at a 3rd party provider and we are working on a change of provider, we don't have an ETA yet on when will this happen.

Wed, Apr 30, 2025, 08:40 AM(5 days earlier)

Identified

Our aggregators are behind the chain and are blocked.

Thu, Apr 24, 2025, 07:04 AM(6 days earlier)