Global outage on our validation infrastructure
Resolved·Partial outage

We confirm full recovery of our services

Fri, Apr 4, 2025, 08:57 AM
(10 hours ago)
·
Affected components
Updates

Resolved

We confirm full recovery of our services

Fri, Apr 4, 2025, 08:57 AM

Monitoring

Our FTSO validator has stabilized and is validating again. We will continue to monitor the situation and will publish updates a necessary

Thu, Apr 3, 2025, 10:01 PM(10 hours earlier)

Identified

The impacted injective validator has recovered and is now operating normally.

Thu, Apr 3, 2025, 08:29 PM(1 hour earlier)

Identified

The impacted injective node is recovering

Our metrics indicate our FTSO validator isn't performing as it should, we are investigating

Thu, Apr 3, 2025, 08:18 PM(10 minutes earlier)

Identified

All our oasis validators are back online

Thu, Apr 3, 2025, 07:53 PM(25 minutes earlier)

Identified

The impacted polygon validator has recovered

Thu, Apr 3, 2025, 07:50 PM

Identified

We confirm recovery of most of our services, only our Injective, Oasis and Polygon validators remain impacted

Thu, Apr 3, 2025, 06:31 PM(1 hour earlier)

Identified

We are aware of a global outage impacting our validation infrastructure. Most of our validators unexpectedly restarted around 17:50 UTC. Most of our services have recovered, we are recovering the few services that didn't restart properly

Thu, Apr 3, 2025, 05:50 PM(41 minutes earlier)