Slower exit rate on pooled staking products
Resolved
Degraded performance

The internal issue was resolved, the exit flows were monitored and the exit rate is back to its normal status.

Mon, Dec 16, 2024, 09:23 AM
1 week ago
Affected components
Updates

Resolved

The internal issue was resolved, the exit flows were monitored and the exit rate is back to its normal status.

Mon, Dec 16, 2024, 09:23 AM
3 weeks earlier...

Monitoring

An internal issue with validator exits temporarily disrupted the ETH withdrawal process from the staking pool, leading to longer wait times for users.

The issue has been identified and resolved, and withdrawal times are returning to normal. We are closely monitoring to ensure everything is fully fixed.

If you experienced extended withdrawal times recently, your exit will be processed in the coming days.

Wed, Nov 20, 2024, 11:00 AM