SSV Clusters down
Monitoring
Partial outage
Ongoing for 1d

SSV Clusters have been re-activated and are now all up.

Tue, Nov 19, 2024, 10:12 AM
1d ago
Affected components
Updates

Further updates will appear here

Monitoring

SSV Clusters have been re-activated and are now all up.

Tue, Nov 19, 2024, 10:12 AM
15m earlier...

Identified

Due to a change on SSV protocol, 5 of our SSV Clusters are now down. No customers' funds are at risk. We are working to re-activate the clusters.

Tue, Nov 19, 2024, 09:57 AM