Regression following EigenDA database migration, now opted out of quorum
Resolved
Degraded performance

The issue has been identifies and fixed. We opted-in again to EigenDA and we are signing batches.

Wed, Sep 18, 2024, 09:37 AM
4 months ago
Affected components
Updates

Resolved

The issue has been identifies and fixed. We opted-in again to EigenDA and we are signing batches.

Wed, Sep 18, 2024, 09:37 AM
12h earlier...

Identified

We have noticed a regression and have pre-emptively opted out of the EigenDA quorum while we resolve it.

Tue, Sep 17, 2024, 09:24 PM