Evmos validator out of active set
Resolved
Full outage

Evmos Interop validator is planned to shut down on the 23rd of September.

Thu, Sep 19, 2024, 11:12 AM
3 weeks ago
Affected components
Updates

Resolved

Evmos Interop validator is planned to shut down on the 23rd of September.

Thu, Sep 19, 2024, 11:12 AM
3 weeks earlier...

Monitoring

Following Proposal 306, the validator set was decreased to 20.

As a consequence, our validators are now unbonded and thus not validating anymore.

We're waiting for news from the community to know if or when the validator set will be increased again.

https://www.mintscan.io/evmos/proposals/306

Mon, Aug 26, 2024, 08:19 AM