Connect a tezos wallet via WalletConnect is not available
Resolved
Degraded performance

The WalletConnect feature with Tezos is currently not supported by Fireblocks for staking operations. Please contact us if you wish to stake XTZ via Fireblocks.

Wed, Sep 18, 2024, 06:03 AM
3 months ago
Affected components
Kiln Dashboard
Updates

Resolved

The WalletConnect feature with Tezos is currently not supported by Fireblocks for staking operations. Please contact us if you wish to stake XTZ via Fireblocks.

Wed, Sep 18, 2024, 06:03 AM
1 month earlier...

Identified

We have made WalletConnect aware of the issue and they are working on it. We unfortunately do not have an ETA yet.

Fri, Aug 16, 2024, 10:01 AM
1 week earlier...

Identified

We are currently working on a fix which will be deployed as soon as possible.

Mon, Aug 5, 2024, 08:12 AM
5d earlier...

Investigating

Connecting a tezos wallet via WalletConnect on Kiln Dashboard is currently not available. We're investigating the root cause.

Wed, Jul 31, 2024, 05:25 AM