ATOM indexer stuck at 29-04-2024
Resolved
Partial outage
Lasted for 23h

Indexer as caught up and everything is back to normal

Thu, May 2, 2024, 10:03 AM
2 weeks ago
Affected components
Updates

Resolved

Indexer as caught up and everything is back to normal

Thu, May 2, 2024, 10:03 AM
23h earlier...

Investigating

The ATOM indexer is late, rewards & message are not indexed from the 29-04-2024 onward

Wed, May 1, 2024, 10:58 AM