Osmo, Atom & Osmosis Reporting API missing rewards data since April 25th
Resolved
Degraded performance
Lasted for 5h

* everything is back to normal

Thu, Apr 25, 2024, 03:14 PM
3 weeks ago
Affected components
Updates

Resolved

* everything is back to normal

Thu, Apr 25, 2024, 03:14 PM

Investigating

* Cosmos is back to normal

Thu, Apr 25, 2024, 03:13 PM
1h earlier...

Investigating

* Celestia is back to normal

Thu, Apr 25, 2024, 01:21 PM
32m earlier...

Investigating

  • Osmosis is back to normal

  • Celestia will be back soon

  • Cosmos keep to be degraded

Thu, Apr 25, 2024, 12:48 PM
3h earlier...

Investigating

Missing rewards data since April 25th

Thu, Apr 25, 2024, 09:41 AM