Safe dApp connection issues
Resolved
Partial outage
Lasted for 7h

The fix is fully deployed. The dApp should now accept wallet connections properly.

Mon, Apr 22, 2024, 03:57 PM
3 weeks ago
Affected components
Kiln dApp
Updates

Resolved

The fix is fully deployed. The dApp should now accept wallet connections properly.

Mon, Apr 22, 2024, 03:57 PM
1h earlier...

Identified

We have identified the issue and are working on a fix.

Mon, Apr 22, 2024, 02:28 PM
5h earlier...

Investigating

The Safe dApp (https://safe-app.kiln.fi) has issues with wallet connections. We are investigating.

Mon, Apr 22, 2024, 08:48 AM