Near validator underperforming
Resolved
Degraded performance
Lasted for 6h

We confirm our validator is back to normal validation.

Fri, Apr 19, 2024, 09:16 AM
1 month ago
Affected components
Updates

Resolved

We confirm our validator is back to normal validation.

Fri, Apr 19, 2024, 09:16 AM
6h earlier...

Monitoring

Current metrics confirm the situation has stabilized and performance is back to acceptable levels. We will continue to monitor the situation closely

Fri, Apr 19, 2024, 03:09 AM
32m earlier...

Investigating

We're investigating degraded performance on our NEAR validator as we're missing some chunks and some blocks on kiln.poolv1.near. We'll provide updates as the situation evolves

Fri, Apr 19, 2024, 02:37 AM