The testnet ETH Holesky reporting API is lagging
Resolved
Degraded performance
Lasted for 3d

The history has been caught up and the Holesky API is up-to-date at head.

Thu, Apr 18, 2024, 12:26 PM
1 month ago
Affected components
Updates

Resolved

The history has been caught up and the Holesky API is up-to-date at head.

Thu, Apr 18, 2024, 12:26 PM
20h earlier...

Monitoring

Catchup is in progress. 2024-04-15 is half-way caught up.

We are working on improving syncing speed.

Wed, Apr 17, 2024, 03:46 PM
1d earlier...

Monitoring

Catchup is in progress. 2024-04-13 has been caught up.

Tue, Apr 16, 2024, 11:59 AM
23h earlier...

Monitoring

The RPC has been fixed and syncing is in progress.

Current ETA is ~3 days to catchup. We'll attempt to speed it up and provide updates.

Mon, Apr 15, 2024, 12:24 PM
2h earlier...

Identified

An RPC node is down. We are investigating the issue.

Mon, Apr 15, 2024, 10:01 AM

Investigating

The testnet reporting API for ETH Holesky is lagging behind since 2024-04-12 ~7pm (UTC+2).

Mainnet is unaffected.

Mon, Apr 15, 2024, 09:52 AM