Osmo & Atom Reporting API missing rewards data since April 12th
Resolved
Degraded performance
Lasted for 1d

All data is now available for the chains (OSMO, ATOM) that were affected.

Tue, Apr 16, 2024, 02:18 PM
1 month ago
Affected components
Updates

Resolved

All data is now available for the chains (OSMO, ATOM) that were affected.

Tue, Apr 16, 2024, 02:18 PM
1d earlier...

Investigating

Osmo is now back to normal and all reward data is now available.

Atom reward data is still missing from April 13th, data is synchronising.

Mon, Apr 15, 2024, 07:36 AM