Kiln Connect: Solana reporting issue on mainnet
Resolved
Partial outage
Lasted for 58m

A regression has been introduced in solana reporting, everything is back to normal

Thu, Apr 11, 2024, 01:11 PM
1 month ago
Affected components
Updates

Resolved

A regression has been introduced in solana reporting, everything is back to normal

Thu, Apr 11, 2024, 01:11 PM
40m earlier...

Identified

We are working on a fix for this issue.

Thu, Apr 11, 2024, 12:31 PM
17m earlier...

Investigating

The Solana reporting issue is affecting Kiln Dashboard as well as our Kiln API for Solana related data.

Thu, Apr 11, 2024, 12:13 PM