dYdX chain halted
Resolved
Full outage
Lasted for 10h

Chain has restarted as well as our validator

Mon, Apr 8, 2024, 05:36 PM
1 month ago
Affected components
Updates

Resolved

Chain has restarted as well as our validator

Mon, Apr 8, 2024, 05:36 PM
7h earlier...

Identified

dYdX chain is currently halted and there hasn't been any block since the scheduled v4.0.0 upgrade at block height 12791712 (https://www.mintscan.io/dydx/block)

Mon, Apr 8, 2024, 09:43 AM
2h earlier...

Identified

dYdX chain is currently halted and there hasn't been any block since the scheduled v4.0.0 upgrade at block height 12791712 (https://www.mintscan.io/dydx/block)

Mon, Apr 8, 2024, 07:33 AM