Holesky exit requests delay
Resolved
Lasted for 1d

Ethereum Holesky validators exit requests have been processed.

Thu, Apr 4, 2024, 10:13 AM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

Ethereum Holesky validators exit requests have been processed.

Thu, Apr 4, 2024, 10:13 AM
1d earlier...

Identified

We are investigating an issue with our Holesky automated validator exit process.

The issue will be resolved today and all pending exits of the past 5 days will be processed as part of the fix.

Alerting will be added on exit delays on Holesky to prevent having more than 1 day of waiting time.

Wed, Apr 3, 2024, 09:11 AM