Ethereum RPC not working
Resolved
Partial outage
Lasted for 22m

The deployed fix is working.

Wed, Mar 27, 2024, 04:48 PM
1 month ago
Affected components
Kiln Dashboard
Updates

Resolved

The deployed fix is working.

Wed, Mar 27, 2024, 04:48 PM
11m earlier...

Monitoring

We deployed a fix, the Ethereum RPC issue should be fixed now.

Wed, Mar 27, 2024, 04:37 PM

Identified

We have identified the issue and are working on a fix.

Wed, Mar 27, 2024, 04:34 PM

Investigating

The Ethereum PRC we use in the dashboard is currently experiencing issues.

Wed, Mar 27, 2024, 04:26 PM