ADA reporting API data suck on 2024-03-22
Resolved
Degraded performance
Lasted for 4h

Data is synced.

Mon, Mar 25, 2024, 04:46 PM
1 month ago
Affected components
Updates

Resolved

Data is synced.

Mon, Mar 25, 2024, 04:46 PM
1h earlier...

Identified

The data is syncing. Should be done by EOD.

Mon, Mar 25, 2024, 03:32 PM
2h earlier...

Identified

We are re-syncing the underlying cardano node which should be done by EOD.

Mon, Mar 25, 2024, 12:40 PM
18m earlier...

Investigating

The latest data point for the /v1/ada/stake, /v1/ada/rewards and /v1/ada/reports routes is 2024-03-22.

Mon, Mar 25, 2024, 12:21 PM