Dashboard displays wrong KPIs in stake page
Resolved
Partial outage
Lasted for 2h

APR value on ATOM is back to normal

Fri, Mar 22, 2024, 03:35 PM
2 months ago
Affected components
Kiln Dashboard
Updates

Resolved

APR value on ATOM is back to normal

Fri, Mar 22, 2024, 03:35 PM
1h earlier...

Identified

The price field issue has been fixed, and is fully deployed in testnet/mainnet.

We are still investigating the APY issue of ATOM.

Fri, Mar 22, 2024, 01:39 PM
13m earlier...

Identified

The price field naming issue is being fixed.

Fri, Mar 22, 2024, 01:25 PM
28m earlier...

Investigating

Core-api is returning the wrong price field for /network-stats of some cosmos chains

Fri, Mar 22, 2024, 12:57 PM

Investigating

Some prices of cosmos chains are not showing in the Dashboard staking pages

Fri, Mar 22, 2024, 12:54 PM