[DYDX] Decimal precision issue on reporting API
Resolved
Degraded performance
Lasted for 31m

Everything is back to normal

Thu, Mar 21, 2024, 01:37 PM
2 months ago
Affected components
Kiln Dashboard
Updates

Resolved

Everything is back to normal

Thu, Mar 21, 2024, 01:37 PM
31m earlier...

Investigating

Balance and rewards are returned with the wrong precision

Thu, Mar 21, 2024, 01:06 PM