Missing DyDX rewards on the API
Resolved
Degraded performance
Lasted for 23h

All rewards are now reported correctly for DyDX.

Tue, Mar 19, 2024, 08:54 AM
2 months ago
Affected components
Updates

Resolved

All rewards are now reported correctly for DyDX.

Tue, Mar 19, 2024, 08:54 AM
20h earlier...

Identified

We have identified the issue with DyDX Rewards missing from March 15th on the Reporting API, we are currently re-synchronizing the missing data.

Mon, Mar 18, 2024, 12:32 PM
2h earlier...

Investigating

We are missing rewards since March 15th on the reporting API for DyDX, we are investigating

Mon, Mar 18, 2024, 10:05 AM
51m earlier...

Investigating

We are missing rewards since March 15th on the reporting API for DyDX, we are investigating

Mon, Mar 18, 2024, 09:14 AM