XTZ rewards API is not fully functioning
Resolved
Partial outage
Lasted for 2h

We have deployed a patch to XTZ reporting, all routes should now behave normally.

Thu, Mar 14, 2024, 03:54 PM
2 months ago
Affected components
Updates

Resolved

We have deployed a patch to XTZ reporting, all routes should now behave normally.

Thu, Mar 14, 2024, 03:54 PM
2h earlier...

Identified

Currently if called with the validators & delegator parameter and a start & end dates the /rewards route for XTZ will return an error.

i.e. /v1/xtz/rewards?validators=....&delegators=...&start_date=...&end_date=... will return a 500 error

We are preparing a fix.

Thu, Mar 14, 2024, 12:56 PM