Bare metal server down
Resolved
Partial outage
Lasted for 21m

The server is back online and all services hosted on this machine are back operating normally.

Fri, Mar 8, 2024, 09:36 AM
2 months ago
Affected components
Updates

Resolved

The server is back online and all services hosted on this machine are back operating normally.

Fri, Mar 8, 2024, 09:36 AM
21m earlier...

Monitoring

One of our bare metal server lost connection at 8am CET. This impacted a fraction of our Ethereum validators that are now back online.

We are monitoring the issue and an operation is in progress on the server.

Fri, Mar 8, 2024, 09:14 AM