ATOM reporting data missing after the 29th
Resolved
Partial outage
Lasted for 22h

Data for ATOM is now fully available in the reporting API.

Fri, Mar 8, 2024, 06:55 AM
2 months ago
Affected components
Updates

Resolved

Data for ATOM is now fully available in the reporting API.

Fri, Mar 8, 2024, 06:55 AM
15h earlier...

Identified

We are currently processing missing data, it will be available in the reporting API by end of day (March 7th).

Thu, Mar 7, 2024, 03:36 PM
5h earlier...

Identified

We have identified the underlying problem with the missing data on ATOM, we are working on deploying a fix.

Thu, Mar 7, 2024, 10:07 AM
1h earlier...

Investigating

Reporting data for ATOM is currently missing after February 29th, we are investigating.

Thu, Mar 7, 2024, 08:09 AM