API latency
Resolved
Degraded performance
Lasted for 17m

We've resolved the issue and are investigating to prevent recurrence.

Wed, Feb 28, 2024, 05:49 PM
2 months ago
Affected components
Updates

Resolved

We've resolved the issue and are investigating to prevent recurrence.

Wed, Feb 28, 2024, 05:49 PM
17m earlier...

Investigating

We are investigating this issue and looking for a solution as fast as possible.

Wed, Feb 28, 2024, 05:32 PM