Japan bare metal node network issues
Resolved
Degraded performance
Lasted for 3d

The validator has been moved back to the Japan-based data center. Performance is back to normal.

Tue, Feb 27, 2024, 02:53 PM
2 months ago
Affected components
Updates

Resolved

The validator has been moved back to the Japan-based data center. Performance is back to normal.

Tue, Feb 27, 2024, 02:53 PM
1h earlier...

Monitoring

The validator has been moved back to the Japan-based data center. Performance appears back to normal, and we will close the incident once confirmed.

Tue, Feb 27, 2024, 01:41 PM
3d earlier...

Investigating

Our Japan bare metal nodes running dYdX validator have network issues since yesterday 3pm CET.

The validator was promptly migrated to a Europe data center while we work on the issue with the Japan nodes.

The validator performance in Europe is degraded, but remains well within slashing and jailing conditions.

We are working on restoring full performance on the Japan nodes as soon as possible, feel free to subscribe for updates.

Sat, Feb 24, 2024, 10:55 AM