Portfolio API route experiencing errors
Resolved
Degraded performance
Lasted for 18m

We resolved the issue, no customers were impacted.

Fri, Feb 16, 2024, 10:46 AM
3 months ago
Affected components
Kiln Dashboard
Updates

Resolved

We resolved the issue, no customers were impacted.

Fri, Feb 16, 2024, 10:46 AM
18m earlier...

Investigating

The /portfolio route is experiencing errors. This impacts the dashboard and the API.

Fri, Feb 16, 2024, 10:27 AM