Kusama chain halt
Resolved
Full outage
Lasted for 14h

Chain back to normal since 6UTC. All network was impacted.

Fri, Feb 16, 2024, 01:22 PM
3 months ago
Affected components
Updates

Resolved

Chain back to normal since 6UTC. All network was impacted.

Fri, Feb 16, 2024, 01:22 PM

Monitoring

The root cause of the issue on Kusama is not clear yet. But the chain is producing blocks and finalizing. We'll monitor this issue closely in the coming days

Fri, Feb 16, 2024, 01:20 PM
2h earlier...

Resolved

Chain back to normal since 6UTC. All network was impacted.

Fri, Feb 16, 2024, 10:21 AM
9h earlier...

Identified

Kusama is not finalizing . The chain is halted. We'll continue to monitor the situation

Fri, Feb 16, 2024, 12:34 AM

Identified

Kusama is not finalizing . The chain is halted. We'll continue to monitor the situation

Fri, Feb 16, 2024, 12:31 AM
1h earlier...

Monitoring

Kusama is not finalizing . The chain is halted. We'll continue to monitor the situation.

Thu, Feb 15, 2024, 10:55 PM