Intermintent ingress error on API and TheGraph services
Resolved
Degraded performance
Lasted for 7h

Mitigations have been deployed, no more expected impact.

Thu, Feb 15, 2024, 10:33 PM
3 months ago
Affected components
Updates

Resolved

Mitigations have been deployed, no more expected impact.

Thu, Feb 15, 2024, 10:33 PM
7h earlier...

Monitoring

Due to higher than usual load on some of our internal services, we encountered a 5-10 minutes period during which the following services were returning errors:

  • api.kiln.fi

  • query.thegraph.kiln.fi

  • dashboards & dapps

The issue is currently mitigated and we are closely monitoring the situation, while improving our auto-scaling to ensure this does not re-occur.

Thu, Feb 15, 2024, 03:19 PM