Bare metal server outage
Resolved
Lasted for 17h

We confirm all services are back operating normally.

Wed, Feb 14, 2024, 09:18 AM
3 months ago
Affected components

No components marked as affected

Updates

Resolved

We confirm all services are back operating normally.

Wed, Feb 14, 2024, 09:18 AM
15h earlier...

Monitoring

Our services provider has resolved the issue on their side. We are monitoring recovery of impacted services.

Tue, Feb 13, 2024, 05:30 PM
2h earlier...

Identified

Our bare metal servers are experiencing issues due to a network outage on Scaleway Cloud (https://status.scaleway.com/)

DPOS protocols (non-ETH) may be impacted

Tue, Feb 13, 2024, 03:25 PM