Bare metal server outage
Resolved
Full outage
Lasted for 1h

Scaleway has announced the resolution (https://status.scaleway.com/).

Kiln Matic validator is now active.

Tue, Feb 13, 2024, 03:21 AM
3 months ago
Affected components
Updates

Resolved

Scaleway has announced the resolution (https://status.scaleway.com/).

Kiln Matic validator is now active.

Tue, Feb 13, 2024, 03:21 AM
15m earlier...

Monitoring

Bare metal server outage impacted Kiln MATIC validator.

Validator node is currently catching up to the chain.

Tue, Feb 13, 2024, 03:06 AM
56m earlier...

Monitoring

Scaleway networking is back but even still has not been updated publicly (https://status.scaleway.com/)

Kiln Solana validator is back online and synced.

Tue, Feb 13, 2024, 02:09 AM
45m earlier...

Identified

Our bare metal servers are experiencing issues due to a network outage on Scaleway Cloud (https://status.scaleway.com/)

DPOS protocols (non-ETH) may be impacted

Current impact:

  • Kiln Solana validator is delinquent

We are working actively to resolve the issue

Tue, Feb 13, 2024, 01:23 AM