dApps are experiencing errors
Resolved
Partial outage
Lasted for 31m

We have identified and resolved the issue. Sorry for the inconvenience.

Tue, Jan 30, 2024, 08:31 AM
3 months ago
Affected components
Kiln dApp
Updates

Resolved

We have identified and resolved the issue. Sorry for the inconvenience.

Tue, Jan 30, 2024, 08:31 AM
31m earlier...

Investigating

We are seeing errors affecting all Kiln dApps

Tue, Jan 30, 2024, 08:00 AM