Ethereum Network stats stalled on 5th of Jan
Resolved
Partial outage
Lasted for 2h

Root cause has been fully identified and mitigated, no further impact expected.

Mon, Jan 8, 2024, 01:15 PM
4 months ago
Affected components
Updates

Resolved

Root cause has been fully identified and mitigated, no further impact expected.

Mon, Jan 8, 2024, 01:15 PM
1h earlier...

Identified

The root-cause has been identified and a short-term mitigation has been applied: the data is now available up to today. ETH scope reward routes should now behave as expected.

We are still addressing the root-cause properly.

Mon, Jan 8, 2024, 11:30 AM
52m earlier...

Investigating

The Ethereum Network stats computation are stalled on the 5th of January, more recent data is not yet available in our API.

The following routes are affected:

• /v1/eth/rewards?scope=kiln

• /v1/eth/rewards?scope=network

We are currently investigating and will provide a fix shortly.

Mon, Jan 8, 2024, 10:38 AM